Автор Тема: Проблема после включения.  (Прочитано 19943 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Killer_Boy®

  • Лидер форума
  • ***
  • Оффлайн Оффлайн
  • Сообщений: 1408
  • Общая оценка: 6
  • Пол: Мужской
  • На каждое мнение есть мнение
Re: Проблема после включения.
« Ответ #40 : 25 Декабрь 2009, 21:20:40 »
Попробуй так
....

Очень дельно оказалось, благодраность тебе ЧЕЛ
Я правда всего лишь звезду удалил, конечно, после бэкапа всей ветки и всё, нармуль!!!

Вот, если кому интересно, выкладываю этот ключик тут, для будущих проблем у кого бы то ни было, ни дай Божэ, конечно, хотя честно говоря мелочь...  (,.)
Всего знать не возможно, мозг заражён этим вирусом!

Killer_Boy®

  • Лидер форума
  • ***
  • Оффлайн Оффлайн
  • Сообщений: 1408
  • Общая оценка: 6
  • Пол: Мужской
  • На каждое мнение есть мнение
Re: Проблема после включения.
« Ответ #41 : 23 Февраль 2010, 01:42:17 »
Может ни по теме, но есть вопрос:
У меня очередной баг или ошибка, которую очень хочется исправить самостоятельно.
Короче, в системном трэйе пропал значёк после включения некоторых программ по работе с флэшками, флэшка противная оказалась... данную проблему встречаю ни первый раз, какая прога это делает не могу сказать, так вот значёк горячих подключений исчез, вопрос, а как его вернуть на место, подскажите плиз!

Спасибо
Всего знать не возможно, мозг заражён этим вирусом!

Yumart

  • Мне нравится этот форум
  • ***
  • Оффлайн Оффлайн
  • Сообщений: 209
  • Общая оценка: 1
  • Пол: Мужской
  • Костанайская обл.
Re: Проблема после включения.
« Ответ #42 : 24 Февраль 2010, 11:33:38 »
Было такое.Вариантов несколько.Капания в реестре не привожу,так как сам не пробовал...по заповеди "не навреди".

1.Пуск > Выполнить > cmd > rundll32 shell32.dll,Control_RunDLL hotplug.dll
(При подключенной флешке в порт...)

2.Установить прогу USB Safely Remove

3.Если после использования проги AlcorMP (прога для восстановления умерших флешек) пропал значок безопасного извлечения устройств, сделать сдедующее: в папке AlcorMP есть прога, запускается файлом "LoadDriver.exe", в ней нажать кнопу "UNSTALL", затем "EXIT". Если проделывать данную процедуру при подключенной USB FLASH, то после выдернуть и подцепить снова!
а)Во время работы с  прогой AlcorMP в настройках не забываем поставить галочку иначе она подменит драйвера на свои и после перезагрузки системы начнется: Найден корневой концентратор...мастер настройки нового оборудования и т.д.

4.Нрабочем столе создать ярлык, а в поле адрес ввести следующее:
"C:WINDOWSsystem32RUNDLL32.EXE" shell32.dll,Control_RunDLL hotplug.dll
Щелкаем дважды на ярлычёк

Мне помог вариант 3,так же пользовался вариантом 2.
Vu+Duo, TT_budget S - 1401, OpenBox 820CI,SkyBox F4

Killer_Boy®

  • Лидер форума
  • ***
  • Оффлайн Оффлайн
  • Сообщений: 1408
  • Общая оценка: 6
  • Пол: Мужской
  • На каждое мнение есть мнение
Re: Проблема после включения.
« Ответ #43 : 26 Февраль 2010, 02:39:53 »
списибо, попробую! Я теперь использкю прогу USBDeview для выдёргивания флэш и прочих дэвайсов для извлечения... хотя это и ни проблема, но о чень хочется вернуть это значёк в трэйе, а то в прошлый раз пришлось переустанавливать винду, вот чего делать ни хочется!
Всего знать не возможно, мозг заражён этим вирусом!

Killer_Boy®

  • Лидер форума
  • ***
  • Оффлайн Оффлайн
  • Сообщений: 1408
  • Общая оценка: 6
  • Пол: Мужской
  • На каждое мнение есть мнение
Re: Проблема после включения.
« Ответ #44 : 27 Февраль 2010, 01:12:17 »
Кстати, эту комманду rundll32 shell32.dll,Control_RunDLL hotplug.dll я раньше видел...
Она мне пустой список выводит!
Всего знать не возможно, мозг заражён этим вирусом!

Killer_Boy®

  • Лидер форума
  • ***
  • Оффлайн Оффлайн
  • Сообщений: 1408
  • Общая оценка: 6
  • Пол: Мужской
  • На каждое мнение есть мнение
Re: Проблема после включения.
« Ответ #45 : 28 Февраль 2010, 23:50:36 »
Сегодня обнаружил, что значёк появился в трейе...
Значит вариант 3  (,.)

To jumart  ("")  (::?)
Всего знать не возможно, мозг заражён этим вирусом!

Uznaika

  • Постоянный участник
  • **
  • Оффлайн Оффлайн
  • Сообщений: 117
  • Общая оценка: 0
Re: Проблема после включения.
« Ответ #46 : 02 Март 2010, 10:29:34 »
После установки игры с диска ,винда стала требовать активацию и потверждение подлинности. Но с интернетом соединение не находит. Когда до сп3 обновилась ,активацию прошла.Откат делал,не помогает. Система Windows XP SP3.
Наш народ может все если захочет, а если с дуру, то тогда и все невозможное!

Killer_Boy®

  • Лидер форума
  • ***
  • Оффлайн Оффлайн
  • Сообщений: 1408
  • Общая оценка: 6
  • Пол: Мужской
  • На каждое мнение есть мнение
Re: Проблема после включения.
« Ответ #47 : 04 Март 2010, 02:05:43 »
Подмени файлы в Винде и забудь про активацию, а вот проверка подленности - это на червяка похоже!!!
Всего знать не возможно, мозг заражён этим вирусом!

Nick2

  • Завсегдатай
  • ****
  • Оффлайн Оффлайн
  • Сообщений: 413
  • Общая оценка: 6
Re: Проблема после включения.
« Ответ #48 : 04 Март 2010, 09:57:44 »
Этот "червяк" сработает через 30 дней. "Мелкомягкие" таким образом борятся с не лицензионным ПО. Если операционка лицензионная то придётся звонить в поддержку, а если "крякнутая" ещё раз повтори процесс регистрации.

Uznaika

  • Постоянный участник
  • **
  • Оффлайн Оффлайн
  • Сообщений: 117
  • Общая оценка: 0
Re: Проблема после включения.
« Ответ #49 : 04 Март 2010, 11:48:04 »
А где про это почитать можно,чтоб в следующий раз не метаться. Про подмену и пр. А Винда ломаная. НО в прошлом году проверку прошла и обновления залетали.
Наш народ может все если захочет, а если с дуру, то тогда и все невозможное!

ziyod

  • Гость
Re: Проблема после включения.
« Ответ #50 : 06 Март 2010, 21:04:56 »
nowa.cc